Fri Sep 19 21:42:36 2008 UTC ()
unhook amd


(christos)
diff -r1.235 -r1.236 src/usr.sbin/Makefile

cvs diff -r1.235 -r1.236 src/usr.sbin/Makefile (switch to unified diff)

--- src/usr.sbin/Makefile 2008/08/17 13:26:36 1.235
+++ src/usr.sbin/Makefile 2008/09/19 21:42:36 1.236
@@ -1,73 +1,73 @@ @@ -1,73 +1,73 @@
1# $NetBSD: Makefile,v 1.235 2008/08/17 13:26:36 plunky Exp $ 1# $NetBSD: Makefile,v 1.236 2008/09/19 21:42:36 christos Exp $
2# from: @(#)Makefile 5.20 (Berkeley) 6/12/93 2# from: @(#)Makefile 5.20 (Berkeley) 6/12/93
3 3
4.include <bsd.own.mk> 4.include <bsd.own.mk>
5 5
6SUBDIR= ac accton acpitools altq amd apm apmd arp bad144 bind bootp \ 6SUBDIR= ac accton acpitools altq apm apmd arp bad144 bind bootp \
7 btattach btconfig btdevctl bthcid btpand catman \ 7 btattach btconfig btdevctl bthcid btpand catman \
8 chown chroot chrtbl cnwctl cpuctl cron dev_mkdb \ 8 chown chroot chrtbl cnwctl cpuctl cron dev_mkdb \
9 dhcp diskpart dumpfs dumplfs edquota eeprom \ 9 dhcp diskpart dumpfs dumplfs edquota eeprom \
10 envstat eshconfig etcupdate extattrctl fssconfig fwctl gpioctl \ 10 envstat eshconfig etcupdate extattrctl fssconfig fwctl gpioctl \
11 grfconfig grfinfo gspa hilinfo ifwatchd inetd installboot \ 11 grfconfig grfinfo gspa hilinfo ifwatchd inetd installboot \
12 iopctl iostat ipwctl irdaattach isdn iteconfig iwictl\ 12 iopctl iostat ipwctl irdaattach isdn iteconfig iwictl\
13 kgmon lastlogin link lmcconfig lockstat lpr mailwrapper makefs \ 13 kgmon lastlogin link lmcconfig lockstat lpr mailwrapper makefs \
14 map-mbone mdconfig memswitch mlxctl mmcformat mopd mountd moused \ 14 map-mbone mdconfig memswitch mlxctl mmcformat mopd mountd moused \
15 mrinfo mrouted mscdlabel mtrace \ 15 mrinfo mrouted mscdlabel mtrace \
16 mtree ndbootd ndiscvt netgroup_mkdb nfsd ntp ofctl paxctl pcictl \ 16 mtree ndbootd ndiscvt netgroup_mkdb nfsd ntp ofctl paxctl pcictl \
17 pkg_install \ 17 pkg_install \
18 pppd psrset pstat pwd_mkdb postinstall powerd quot quotacheck \ 18 pppd psrset pstat pwd_mkdb postinstall powerd quot quotacheck \
19 quotaon rarpd rbootd rdate \ 19 quotaon rarpd rbootd rdate \
20 repquota rmt rpc.bootparamd rpc.lockd rpc.pcnfsd \ 20 repquota rmt rpc.bootparamd rpc.lockd rpc.pcnfsd \
21 rpc.statd rpcbind rwhod sa screenblank sdpd services_mkdb sesd \ 21 rpc.statd rpcbind rwhod sa screenblank sdpd services_mkdb sesd \
22 schedctl sliplogin sntp \ 22 schedctl sliplogin sntp \
23 spray srtconfig sti sunlabel sup syslogd tadpolectl tcpdchk \ 23 spray srtconfig sti sunlabel sup syslogd tadpolectl tcpdchk \
24 tcpdmatch tcpdump tcpdrop timed tpctl traceroute trpt unlink \ 24 tcpdmatch tcpdump tcpdrop timed tpctl traceroute trpt unlink \
25 usbdevs user videomode vipw veriexecgen vnconfig wiconfig wlanctl wpa \ 25 usbdevs user videomode vipw veriexecgen vnconfig wiconfig wlanctl wpa \
26 wsconscfg wsfontload wsmoused wsmuxctl zdump zic 26 wsconscfg wsfontload wsmoused wsmuxctl zdump zic
27 27
28.if (${MKISCSI} != "no") 28.if (${MKISCSI} != "no")
29SUBDIR+= iscsi  29SUBDIR+= iscsi
30.endif 30.endif
31 31
32.if (${MKKERBEROS} != "no") 32.if (${MKKERBEROS} != "no")
33SUBDIR+= hprop kadmin kdc kstash ktutil iprop-log kdigest kimpersonate kcm 33SUBDIR+= hprop kadmin kdc kstash ktutil iprop-log kdigest kimpersonate kcm
34.endif 34.endif
35 35
36.if (${MKYP} != "no") 36.if (${MKYP} != "no")
37SUBDIR+= rpc.yppasswdd ypbind yppoll ypserv ypset 37SUBDIR+= rpc.yppasswdd ypbind yppoll ypserv ypset
38.endif 38.endif
39 39
40.if ${TOOLCHAIN_MISSING} != "no" 40.if ${TOOLCHAIN_MISSING} != "no"
41SUBDIR+= mdsetimage 41SUBDIR+= mdsetimage
42.endif 42.endif
43 43
44.if (${MKINET6} != "no") 44.if (${MKINET6} != "no")
45SUBDIR+=faithd ifmcstat ndp rip6query rtsold 45SUBDIR+=faithd ifmcstat ndp rip6query rtsold
46.endif 46.endif
47.if (${USE_INET6} != "no") 47.if (${USE_INET6} != "no")
48SUBDIR+=mld6query route6d rtadvd traceroute6  48SUBDIR+=mld6query route6d rtadvd traceroute6
49.endif 49.endif
50 50
51# ATM PVC 51# ATM PVC
52SUBDIR+=pvcsif pvctxctl 52SUBDIR+=pvcsif pvctxctl
53 53
54.if (${MKCRYPTO} != "no") 54.if (${MKCRYPTO} != "no")
55SUBDIR+= racoon racoonctl 55SUBDIR+= racoon racoonctl
56.endif 56.endif
57 57
58# IP Filter 58# IP Filter
59.if (${MKIPFILTER} != "no") 59.if (${MKIPFILTER} != "no")
60SUBDIR+=ipf 60SUBDIR+=ipf
61.endif 61.endif
62 62
63# PF 63# PF
64.if (${MKPF} != "no") 64.if (${MKPF} != "no")
65SUBDIR+=pf 65SUBDIR+=pf
66.endif 66.endif
67 67
68# puffs 68# puffs
69.if (${MKPUFFS} != "no") 69.if (${MKPUFFS} != "no")
70SUBDIR+=puffs fusermount 70SUBDIR+=puffs fusermount
71.endif 71.endif
72 72
73.include <bsd.subdir.mk> 73.include <bsd.subdir.mk>